NS_ERROR_NET_INADEQUATE_SECURITY

NS_ERROR_NET_INADEQUATE_SECURITY

Recientemente apareció la nueva actualización Mozilla Firefox 57.0.4 me dispuse a actualizar mi navegador pero al momento que intento acceder pero aparece un mensaje de error, esto es debido a que la nueva versión posee más criterios de seguridad en cuanto a las conexiones de redes, y al parecer mi red no contaba con los suficientes parámetros de seguridad, pero como podemos solucionar esto, porque no te dejará navegar en ningún sitio de internet.

Solución: Para solucionar esto debemos desactivar un componente de firefox, el cual  lo podemos encontrar escribiendo en la barra de url del navegador: about:config aparecerá un mensaje y aceptamos los riesgos, luego escribiremos o pueden copiar  network.http.spdy.enforce-tls-profile cambiamos el valor a falso para que no se ejecute esta funcionalidad. con ello ya podremos navegar nuevamente sin restricciones de seguridad de este tipo.

Tambien te puede interesar